Outbound Processing Slowed

Incident Report for Openapi

Resolved

This incident has been resolved.
Posted Apr 14, 2026 - 21:30 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 14, 2026 - 08:57 UTC

Identified

Incoming requests are being received successfully, but processing is slow due to provider portal slowdowns.

During this time period:
- Some requests will not be processed in real time
- Some submitted requests will be queued
- Processing is slow
Posted Apr 13, 2026 - 08:53 UTC
This incident affected: Apis (risk.openapi.com).