Outbound Processing Delayed

Incident Report for Openapi

Resolved

This incident has been resolved.
Posted Apr 13, 2026 - 14:07 UTC

Identified

Incoming requests are being received successfully, however the generation and delivery of visure (PDF documents) is currently delayed due to upstream provider issues.
Posted Apr 13, 2026 - 09:29 UTC
This incident affected: Apis (catasto.openapi.it).