We will be undergoing scheduled maintenance during this time.
Posted Mar 20, 2026 - 14:01 UTC
Scheduled
Due to extraordinary maintenance on the Italian Revenue Agency portal, the submission of commercial documents (Receipts service) will be temporarily suspended: from 14:00 on Saturday 21 to 16:00 on Sunday 22
During this time window: - requests will not be processed in real time - all submitted requests will be properly received and queued - processing will automatically resume once the service is restored
Posted Mar 20, 2026 - 14:00 UTC
This scheduled maintenance affects: Apis (invoice.openapi.com).