Outbound Processing Paused

Incident Report for Openapi

Resolved

This incident has been resolved.
Posted Mar 19, 2026 - 08:02 UTC

Monitoring

Incoming requests are being received successfully but are currently held in a queue due to upstream provider maintenance.
Posted Mar 18, 2026 - 17:13 UTC
This incident affected: Apis (catasto.openapi.it).